Register
Join Cyclechaos! Motorcycles Wiki Forum Recent Posts Search Today's Posts Mark Forums Read
Cycle Chaos > Cyclechaos Forums > Manufacturers > Suzuki > RM > 1991 RM125 no spark?

1991 RM125 no spark?

This is a discussion on 1991 RM125 no spark? within the RM forums, part of the Suzuki category; do the contacts on the coil pulser unit have to make contact with the raised square on the flywheel in ...


Reply
 
LinkBack Thread Tools
Old 12-24-2008   #1
Junior Member
 
Join Date: Nov 2008
Posts: 25
Default 1991 RM125 no spark?

do the contacts on the coil pulser unit have to make contact with the raised square on the flywheel in order to transfer the voltage created by the magneto?or should there be a slight airgap i have replaced the whole loom with one from a running bike, including the coil, cdi and pulse generator.Thank you all for your replies apart from the first one who is a retard!. In answer to the others, yes there is strong magnetism still present. and the kill switch was taken off and the wiring bridged as this was first thought to be the problem.on removing the ignition cover we noticed circular wear marks on the inside of the cover and the flywheel lock nut was finger tight suggesting it had come loose and grounded against the cover. I then suspected that this grounding could have shorted the cdi, hence the loom replacement. The last owner said it ran fine then just stopped and had not started since. I firmly believe the flywheel grounding against the cover caused the stop as the engine is A OK. any more advice greatly recieved (first magneto ignition bike)
bikerwookiejim is offline   Reply With Quote
Old 12-28-2008   #2
Junior Member
 
Join Date: Dec 2008
Posts: 14
Default

doh,'course they do, not going to work otherwise, is it now, what are you ? a'girl'
bethdimas is offline   Reply With Quote
Old 02-27-2009   #3
Junior Member
 
Join Date: Dec 2008
Posts: 11
Default

that last guy dosen't know jack they do not touch but sit very close spark is generated by magnetic induction check that the coil is properly grounded ie mounting points are clean ------
riksolo is offline   Reply With Quote
Reply

Bookmarks

Tags
1991, rm125, spark

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
rm125 problems wont start great compression has good spark HELP ME? Paul H RM 0 12-22-2008 02:25 AM
1982 GL1100 weak spark on #2 and #4? John s Goldwing 0 12-06-2008 09:54 PM
honda cl175 no spark??? tacokid789 Motorcycle Discussion 3 09-13-2007 09:28 PM
450 Rebel Spark Plug Boots...... cbpigpen10 Rebel 9 02-19-2007 11:28 PM
Problem '79 Rm125 Gerald M Suzuki 3 06-03-2006 05:00 AM


All times are GMT -5. The time now is 08:59 AM.


Powered by vBulletin®