Register
Join Cyclechaos! Motorcycles Wiki Forum Recent Posts Search Today's Posts Mark Forums Read
Cycle Chaos > Cyclechaos Forums > General > Motorcycle Repair > 1999DR 200SE starting problem...

1999DR 200SE starting problem...

This is a discussion on 1999DR 200SE starting problem... within the Motorcycle Repair forums, part of the General category; Hi , My girlfriend has a 1999 DR 200 SE and let it sit too long before draining the gas. ...


Reply
 
LinkBack Thread Tools
Old 07-10-2012   #1
Junior Member
 
Join Date: Jul 2012
Posts: 2
Default 1999DR 200SE starting problem...

Hi , My girlfriend has a 1999 DR 200 SE and let it sit too long before draining the gas. I cleaned the carb, put it back together with a new battery, and it doesn't want to turn over. It acts like the battery is low. Is there a auto decompression valve that mey be stuck? We have bench tested the starter, tested good, been through 2 new batterys, and nothing. Another thought is that there is too much resistance in the wiring circuit? The bike is a cream puff with about 800 miles on it. Garaged most of its life. Any help is appreciated.
Idahowildman is offline   Reply With Quote
Old 08-20-2012   #2
Senior Member
 
Join Date: Nov 2010
Location: Southern Illinois
Posts: 212
Default

Have you checked the ground cable?
recycledcycles is offline   Reply With Quote
Reply

Bookmarks

Tags
1999dr, 200se, problem, starting

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yamaha 650 Twin starting problem too many bikes Tom Wanted / For Sale 2 11-30-2008 07:46 PM
Starting / charging problem '99 SS900 jbryniar1 Ducati 7 10-09-2007 01:32 PM
81 CB650 Custom starting problem howard s Honda 9 10-30-2006 10:31 PM
Honda starting problem Sumiruna Motorcycle Repair 1 08-23-2006 01:53 AM
1994 gs500 problem starting boogiewthstu Suzuki 1 04-12-2006 08:18 AM


All times are GMT -5. The time now is 11:41 AM.


Powered by vBulletin®