Register
Join Cyclechaos! Motorcycles Wiki Forum Recent Posts Search Today's Posts Mark Forums Read
Cycle Chaos > Cyclechaos Forums > Types of Bikes > Motocross > Wiring Tech question

Wiring Tech question

This is a discussion on Wiring Tech question within the Motocross forums, part of the Types of Bikes category; Hi, I just dug my dirtbike out from storeage and I cannot get a spark. I measured the kill switch ...


Reply
 
LinkBack Thread Tools
Old 03-19-2006   #1
Junior Member
 
Join Date: Nov 2008
Posts: 15
Default Wiring Tech question

Hi,
I just dug my dirtbike out from storeage and I cannot get a spark.
I measured the kill switch with an ohm meter and it switches ok. I even disconected it to ensure its not shorting to ground and causeing a problem.
still no spark. I measured the wire leading to the coil and it measures 1.7 Ohms to ground. Pulled of the magneto cover and it looks ok.
My question is, does someone have a basic wireing diagram of a basic 2 stroke iginition system? I cannot be sure what I'm measuring here.
SHould the coil measure a short to ground? i could be measuring through a coil , i'm not sure.
Gordon C is offline   Reply With Quote
Old 03-19-2006   #2
Junior Member
 
Join Date: Nov 2008
Posts: 15
Default Wiring Tech question

w w w . dansmc.com/ign_coil_test.jpg
so it is supposed to measure extremely low resistance to ground.
the problem must be near the points. That wire measures a short to ground too. It just goes to the points i think It shouldn't measure a short IIRC. But I'm not sure.
Gordon C is offline   Reply With Quote
Old 03-20-2006   #3
Junior Member
 
Join Date: Dec 2008
Posts: 18
Default Wiring Tech question

How old is the bike and what kind? If it has points it must be fairly old. They are probably dirty. Modern dirtbikes with a CDI are wired a bit different than older ones with points.
ax1um is offline   Reply With Quote
Old 03-20-2006   #4
Junior Member
 
Join Date: Nov 2008
Posts: 15
Default Wiring Tech question

Yeah, Its a really old Yamaha GT80.
The system looks really clean. never had a problem with it firing before.
Carb gets plugged up with junk cause I'm too lazy go go buy a filter for the fuel line but this is perplexing me.
New plug. No sparky. ruined my whole day.
Gordon C is offline   Reply With Quote
Old 03-21-2006   #5
Junior Member
 
Join Date: Dec 2008
Posts: 15
Default Wiring Tech question

I understand about killin' your day. If it has points borrow or steal your mom's or girlfriend's or whoevers nail file and lightly run it between the points. You may have some rust or corrosion on the stator not letting it make electricity. To fix that the flywheel will have to come off and you should use a machine-specific flywheel puller. You can lightly sand with fine grit paper the ends of the stator that come close to the flywheel. If it's a CDI you'll see the inductive pick up in there and see if it has a bunch of garbage on the tip of it.
river85715 is offline   Reply With Quote
Old 03-22-2006   #6
Junior Member
 
Join Date: Nov 2008
Posts: 15
Default Wiring Tech question

Its points in there. Everything looks clean. I used some 220grit sandpaper and cleaned the points contacts. There is absolutley no rust in there.
So this is your basic points, condenser, etc. Should this measure short to ground? I thought when the points were open the ckt should be open?
Gordon C is offline   Reply With Quote
Old 03-22-2006   #7
Junior Member
 
Join Date: Nov 2008
Posts: 15
Default Wiring Tech question

I'm starting to think maybe the condenser is shorted. unfortunatly i'll have to pull the flywheel to get that off.
Gordon C is offline   Reply With Quote
Old 03-23-2006   #8
Junior Member
 
Join Date: Dec 2008
Posts: 12
Default Wiring Tech question

Points are just like a switch. When closed it should be like no resistance, open it should be like well, open, no current going through. Points and condensor for that bike shouldn't be too expensive. Make sure the plug cap is good too. It should have little resistance.
flyingquiet2 is offline   Reply With Quote
Old 03-23-2006   #9
Junior Member
 
Join Date: Nov 2008
Posts: 15
Default Wiring Tech question

Yes i understand that.
But what should the resistance to ground me of the primary wire (With the coil dosconected) to ground with the points open?
I am measureing 1.5ohms. I think it should be very high resistance. Like over 1meg ohm.
Gordon C is offline   Reply With Quote
Reply

Bookmarks

Tags
question, tech, wiring

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Honda VT250 tech question - check this out M M Honda 4 11-30-2011 07:27 AM
Electrical wiring question R75/5 mikie BMW 0 01-23-2009 07:30 PM
LP Flushmount Wiring & Installation Question rubeninfl Suzuki 1 10-30-2006 10:15 AM
HELP! I need some wiring help for my 1968 Honda CD175! Dennis Motorcycle Repair 0 09-26-2006 01:51 PM
1997 suzuki intruder 1400 tech question plz help fairly odd Rod Suzuki 6 07-12-2006 08:30 AM


All times are GMT -5. The time now is 09:55 AM.


Powered by vBulletin®