Register
Join Cyclechaos! Motorcycles Wiki Forum Recent Posts Search Today's Posts Mark Forums Read

No go

This is a discussion on No go within the Suzuki forums, part of the Manufacturers category; Hello to everyone at Cyclechaos ! Just purchased a '78 Suzi GS550E, 13K miles (?), at least 5 years in ...


Reply
 
LinkBack Thread Tools
Old 05-05-2011   #1
Junior Member
 
Join Date: May 2011
Posts: 1
Default No go

Hello to everyone at Cyclechaos ! Just purchased a '78 Suzi GS550E, 13K miles (?), at least 5 years in a shed, and started to go over every inch of it to try bring it back to life.The bike came with the clutch in a basket, so first thing I purchased new friction rings and installed back in everything by the book. This is the first time I've worked in that area.The problem now is that the kick start does not engage the engine, and when placed in 1'st and pushing the bike,you can hear the transmission gears, but the motor does not turn. The electric starter engages the engine and the pistons are moving freely as well as the rear wheel when on gear. I would appreciate any help in the matter.

Last edited by rollingroland; 05-07-2011 at 08:40 PM.
rollingroland is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:20 AM.


Powered by vBulletin®